REPAY Gateway API, REPAY Gateway Admin, REPAY ACH Backend (RAB) Processing, REPAY ACH Backend (RAB) Portal, EBPP, Hosted Payment Page, IVR, Payrazr/PayrazRx/Careview v4
September 18, 2024 11:43AM EDT
September 18, 2024 3:43PM UTC
[Investigating] REPAY is experiencing issues with the Elevate system and is actively working to address the issue.
This issue is not impacting any payment processing or settlement funding.
September 18, 2024 11:55AM EDT
September 18, 2024 3:55PM UTC
[Monitoring] Issue has been resolved and we are currently monitoring its progress.
September 18, 2024 2:01PM EDT
September 18, 2024 6:01PM UTC
[Resolved] Issue has been resolved and Elevate is fully functioning.